Posting images and pictures within a thread



Posting images and pictures within a thread

Postby wild_westie » Mon Jul 05, 2004 11:30 pm

I would like to post an image/picture on one of the threads. Would someone please give me instructions on this. You can post like you're explaining this to a three year old! Me don't know some things bout puters. :)
wild_westie

Starship Trooper
 
Posts: 1873
Joined: Tue May 18, 2004 5:00 pm

Postby Ed Schaum » Tue Jul 06, 2004 12:38 am

When you're typing a message, look below the text box where you see the text "Additional Options"

One the the boxes is labeled "Attach Files". Click the Manage Attachments button and when the window opens, click browse to find a file on your computer that you want to upload into the message. Once you've selected a file, first press ok, and then press the upload button.

That should do it.
Ed Schaum

User avatar
 
Posts: 1868
Joined: Thu Feb 08, 2001 6:00 pm
Location: Homeworld

Postby wild_westie » Tue Jul 06, 2004 2:31 am

Thank you Ed! :)
wild_westie

Starship Trooper
 
Posts: 1873
Joined: Tue May 18, 2004 5:00 pm

Still having problems

Postby wild_westie » Tue Jul 06, 2004 2:39 am

I've tried that before and then just a few minutes ago.
I press the manage attachments button and nothing happens - it doesn't go to another window.
wild_westie

Starship Trooper
 
Posts: 1873
Joined: Tue May 18, 2004 5:00 pm

Postby tardistraveler » Tue Jul 06, 2004 4:17 pm

It should bring up a window which will let you browse for the file you want to attach. After you select your file, click Upload. After the upload has finished, you should then close the window.

I just tried this, and it worked except it said my file was too large. Looks like 39.1 KB is the maximum file size it will accept.
tardistraveler

User avatar
 
Posts: 6904
Joined: Tue Apr 01, 2003 8:17 am
Location: Nashville, TN, USA.

Postby wild_westie » Wed Jul 07, 2004 12:31 am

Thank you Diane. I'll try it again.
wild_westie

Starship Trooper
 
Posts: 1873
Joined: Tue May 18, 2004 5:00 pm

Postby wild_westie » Thu May 19, 2005 4:04 am

I've just attempted to post a pic. I still cannot open manage attachments. I've tried this numerous times. It's not working for me. Help please.
wild_westie

Starship Trooper
 
Posts: 1873
Joined: Tue May 18, 2004 5:00 pm

Postby khalpin » Thu May 19, 2005 2:06 pm

Here's what you do, get a free membership at http://www.photobucket.com and upload your pictures there. Open your picture at photobucket, right click on the picture and click properties. Copy the web address of the picture (don't use the webpage address in address bar, that's different) Then past a link to the picture. But put the IMG delimeters around it. I'm putting an asterisk in the web address, so you can see the text, otherwise it'd show you the picture, not the text:
[img]*http://img.photobucket.com/albums/v204/khalpin/P1010017.jpg[/img]

If you put the "[img]"%20and%20"[/img]" around the link, the message board will just put the image as part of your post.
khalpin

User avatar
Starship Trooper
 
Posts: 1029
Joined: Sat Mar 31, 2001 1:53 am
Location: Holland Twsp, nj, USA.

Postby wild_westie » Thu May 19, 2005 3:51 pm

I have a photobucket account. I will attempt this. Thank you. :)
wild_westie

Starship Trooper
 
Posts: 1873
Joined: Tue May 18, 2004 5:00 pm

Postby jeffrae » Tue Jun 14, 2005 6:12 am

Test

Image
jeffrae

Charter Member
 
Posts: 532
Joined: Thu Jun 06, 2002 3:03 pm
Location: Wisconsin, USA.


Return to YEStalk HELP

Who is online

Users browsing this forum: No registered users and 2 guests

cron