Posting Youtube links.



Posting Youtube links.

Postby sound_chaser » Sat May 10, 2008 12:32 pm

I know we can post website address links for Youtube videos, but on other forums I visit, you can post Youtube links in the same way as img. Instead of this: [img]value[/img], you have this: [youtube]value[/youtube] It gives you an embedded picture of the video, which you click on. I was just wondering if it would be possible to have that function here?
sound_chaser

 
Posts: 1516
Joined: Sun Aug 26, 2001 5:00 pm
Location: The Light Side.

Re: Posting Youtube links.

Postby Kalingzeye » Sat May 10, 2008 6:46 pm

Ooh! Yeah, I was just thinking that the other day, as well. It's always that extra click away from the site that deters me from viewing a lot of the YouTube links people post here (because I often have so many other tabs open, I don't really have the time to go through them all for one video)~~~

Yeah, is or could there be any way to do embedded YT vids here???
*wants wants wants*
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby sound_chaser » Mon Jun 16, 2008 10:46 am

Any chance of this N2? I really think it will add to the appeal of posts.
sound_chaser

 
Posts: 1516
Joined: Sun Aug 26, 2001 5:00 pm
Location: The Light Side.

Re: Posting Youtube links.

Postby N2yes » Sat Jun 21, 2008 12:39 am

We can at least give it a try. Sounds like a good idea to me.
"Master of images-Songs cast a light on you"
N2yes

User avatar
Starship Trooper
 
Posts: 5443
Joined: Sat Feb 10, 2001 7:00 pm
Location: Concord, New Hampshire, USA.

Re: Posting Youtube links.

Postby Kalingzeye » Sat Jun 21, 2008 4:56 am

Yeah, I still wannit~ I know you can embed them in websites, so there's gotta be a way to do it with some sort of code ... or code update... of some kind...

Does this actually work??? *tests tests*

:eek:

<object height="344" width="425">
<embed src="http://www.youtube.com/v/bvSJgqYp69c&hl=en" type="application/x-shockwave-flash" height="344" width="425"></object>
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby Kalingzeye » Sat Jun 21, 2008 5:01 am

(oh and I have no idea what that video is, hahaha, it was just off the front page... *giggles* just testing, testing... lemme know if you all can see it! looks like it's workin for me...)
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby sound_chaser » Tue Jun 24, 2008 1:53 pm

Sorry for the delay, I didn't see the post. Yeah, it works fine. How did you do that?
sound_chaser

 
Posts: 1516
Joined: Sun Aug 26, 2001 5:00 pm
Location: The Light Side.

Re: Posting Youtube links.

Postby Kalingzeye » Tue Jun 24, 2008 8:18 pm

Sweeeeeeet.
Okay.

On every YouTube video page, there's a detail box to the right of the video. At the bottom of the first box section there's a little thing titled "Embed" and it gives you a code! Just copy paste that whole code into the message area, and it should show up. Likeeee thissssss..... *pastes* Give it a try! :O

<object height="344" width="425">
<embed src="http://www.youtube.com/v/ySnp4YXU6JQ&hl=en" type="application/x-shockwave-flash" height="344" width="425"></object>
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby sound_chaser » Thu Jun 26, 2008 1:38 pm

Thanks Kota, it works a treat. I've just used it in the Yours Is No Disgrace thread. I'm really pleased, so cheers! :icon_wink
sound_chaser

 
Posts: 1516
Joined: Sun Aug 26, 2001 5:00 pm
Location: The Light Side.

Re: Posting Youtube links.

Postby Kalingzeye » Thu Jun 26, 2008 3:30 pm

Yayyyyyy! *throws confetti* I have no idea why I didn't figure that out sooner, haha. :rolleyes:
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby sound_chaser » Thu Jun 26, 2008 3:55 pm

I'm afraid I'm a typical middle-aged dummy when it comes to computers, in that, I like to use them, but start to have problems when things get the slightest bit tricky! When my eldest daughter got married a couple of years ago, in my father-of-the-bride speech, welcoming my new son-in-law, I said something like, "It's really nice to have another pair of hands in the family...to sort your computer out for you!" I think a lot of the, shall we say, more mature guests recognised the truth in that! Luckily, I've also got three computer-wiz sons to help me out, but unfortunately, they're not always around to help the old man out. Thanks again though, I think it will make a big difference here in terms of appearance.
sound_chaser

 
Posts: 1516
Joined: Sun Aug 26, 2001 5:00 pm
Location: The Light Side.

Re: Posting Youtube links.

Postby yesman90125 » Fri Jun 27, 2008 6:21 pm

test time

<OBJECT height=344 width=425>
<embed src="<a href="http://www.youtube.com/v/2vAAWk7f2L4&hl=en" target="_blank">http://www.youtube.com/v/2vAAWk7f2L4&hl=en[/URL]" type="application/x-shockwave-flash" width="425" height="344"></embed></OBJECT></P>I copied the "embedded" and pasted it here
I get a square in the post that looks like it might become a youtube vid
but then it comes up like this
I tried a few different vids
and got the same result
I also put the [youtube] thing before and after it
still nothing.......
I've posted them at other sites with no trouble
am i missing something?
yesman90125

Starship Trooper
 
Posts: 2764
Joined: Sat Feb 10, 2001 6:00 pm

Re: Posting Youtube links.

Postby yesman90125 » Fri Jun 27, 2008 6:24 pm

a little help here? I seem to be having problems

<object width="425" height="344"><param name="movie" value="<A href="http://www.youtube.com/v/A18oZixDRk0&hl=en"></param><embed">http://www.youtube.com/v/A18oZixDRk0&hl=en"></param><embed src="http://www.youtube.com/v/A18oZixDRk0&hl=en" type="application/x-shockwave-flash" width="425" height="344"></embed></object>
yesman90125

Starship Trooper
 
Posts: 2764
Joined: Sat Feb 10, 2001 6:00 pm

Re: Posting Youtube links.

Postby Kalingzeye » Sat Jun 28, 2008 2:31 am

Huh. Make sure you're getting the full code copy/pasted, full, carat to carat. If that doesn't do anything, try doing "Preview Post" before you "Submit Reply"- I always do and that's what's been working. Might have to do with the HTML at some level.

Try that, then we'll go from there if it's still not working for you...
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby yesman90125 » Sat Jun 28, 2008 3:39 am

I did everything suggested
(infact b4 suggested) but I get the same outcome
I'm sure I'm missing something
but What?
one thing I can see going on is the stuff i copy and paste doesn't appear fully
and links shgow up in the preview
that dissapear in the final post
rrrrrrrrrrrrrrrrrrrrr

<OBJECT height=344 width=425>
<embed src="<a href="http://www.youtube.com/v/2vAAWk7f2L4&hl=en" target="_blank">http://www.youtube.com/v/2vAAWk7f2L4&ampamphl=en[/url]" type="application/x-shockwave-flash" width="425" height="344"></embed></OBJECT>


<OBJECT height=344 width=425>
<embed src="http://www.youtube.com/v/2vAAWk7f2L4&hl=en" type="application/x-shockwave-flash" width="425" height="344"></embed></OBJECT>
ok I pasted the embeded to wordpad and then copied from wordpad and it works
but why
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/QHFK1yKfiGo&hl=en"></param><embed src="http://www.youtube.com/v/QHFK1yKfiGo&hl=en" type="application/x-shockwave-flash" width="425" height="344"></embed></object>

somehow that removed the links
yesman90125

Starship Trooper
 
Posts: 2764
Joined: Sat Feb 10, 2001 6:00 pm

Re: Posting Youtube links.

Postby Kalingzeye » Sat Jun 28, 2008 1:09 pm

Yay!!! Weird, but glad you figured it out~~~ xDDDD ♥
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby Greenglade's Frog » Wed Nov 05, 2008 11:56 pm

[youtube]http://www.youtube.com/watch?v=9xbpgmJCxT8[/youtube]



http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1">
name="allowFullScreen" value="true"><EMBED src="<a href=" type="text/html; charset=iso-8859-1" target="_blank" 9xbpgmJCxT8&hl='en&fs=1"' v http://www.youtube.com http:>http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></EMBED></P>
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby Greenglade's Frog » Thu Nov 06, 2008 12:13 am

<object width="425" height="344"><param name="movie" value="[url]http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1"></param><param[/url] name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby Greenglade's Frog » Thu Nov 06, 2008 12:16 am

[HTML]<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>[/HTML]
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby Greenglade's Frog » Thu Nov 06, 2008 12:16 am

Shit, I feel like a dog that just pissed on the fridge
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby Greenglade's Frog » Thu Nov 06, 2008 12:19 am

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1">
name="allowFullScreen" value="true"><EMBED src="<a href=" type="text/html; charset=iso-8859-1" target="_blank" 9xbpgmJCxT8&hl='en&fs=1"' v http://www.youtube.com http:>http://www.youtube.com/v/9xbpgmJCxT8&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object></EMBED>
</P>
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby Greenglade's Frog » Thu Nov 06, 2008 12:20 am

Shit, I just missed the toilet bowl again, turn on the lights
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby yesman90125 » Thu Nov 06, 2008 12:45 am

I found that many Youtube "embeded" codes have characters in them that mimick our Smilie codes :p
what I have to do is copy the youtube link code
and paste it to Microsoft WordPad or a MSN Works word processor
then copy the link out of WordPad onto Yestalk
(infact this example works for all boards using the same software)
yesman90125

Starship Trooper
 
Posts: 2764
Joined: Sat Feb 10, 2001 6:00 pm

Re: Posting Youtube links.

Postby Roan's Lady » Thu Nov 06, 2008 1:39 am

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/9ZP6TDJj6w0&color1=0xb1b1b1&color2=0xcfcfcf&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><embed src="http://www.youtube.com/v/9ZP6TDJj6w0&color1=0xb1b1b1&color2=0xcfcfcf&hl=en&fs=1" type="application/x-shockwave-flash" allowfullscreen="true" width="425" height="344"></embed></object>
hope's as high as the sun today...
~moon safari
Roan's Lady

User avatar
 
Posts: 2835
Joined: Wed Jul 24, 2002 6:00 pm
Location: The Magical Land of Buttered Rolls

Re: Posting Youtube links.

Postby Kalingzeye » Thu Nov 06, 2008 4:28 am

LOL poor Greenglade! But YAY that Chris was able to help with the c/p tip~~ Posting teh YouTube is funnn...

LOL Go Amy!!! Niiiiice clip!! :D
Kalingzeye

User avatar
 
Posts: 1332
Joined: Sat Jul 26, 2003 4:50 am

Re: Posting Youtube links.

Postby Greenglade's Frog » Wed Nov 19, 2008 9:17 pm

Kalingzeye wrote:LOL poor Greenglade! But YAY that Chris was able to help with the c/p tip~~ Posting teh YouTube is funnn...

LOL Go Amy!!! Niiiiice clip!! :D


yeah has to be WORDPAD , figged it out
[CENTER][font=Arial][SIGPIC][/SIGPIC][/font][/CENTER]
Greenglade's Frog

User avatar
Starship Trooper
 
Posts: 1908
Joined: Mon Jun 21, 2004 5:00 pm
Location: California, on the Edge of the Continent

Re: Posting Youtube links.

Postby SightOfSeeds » Wed May 27, 2009 10:33 am

[url=file:///Users/talondisanti/Desktop/www.youtube.com:watch%3Fv=Us-TVg40ExM.webloc]file:///Users/talondisanti/Desktop/www.youtube.com:watch%3Fv=Us-TVg40ExM.webloc[/url]
[8] ALL is all there is,if you break me down to the level of absolute matter you can not tell me apart from anything else...eye am also a you...
SightOfSeeds

User avatar
Active Member
 
Posts: 31
Joined: Sat Feb 12, 2005 9:32 am
Location: where the roots hum


Return to YEStalk HELP

Who is online

Users browsing this forum: No registered users and 0 guests

cron